Project

General

Profile

Emulator Issues #2580

Zelda TP - Slowdown in Hyrule Fields

Added by adriano.prog about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Hyrule Field after Goron Mines

What is the expected output?
more frames (FPS) in Hyrule Field

What version of the product are you using? On what operating system?
Dolphin 2.0

Please provide any additional information below.

Processor: E7400
Video Card: ATI 4770
Memory: 2GB 800Mhz

16 FPS with DirectX
10 FPS with OpenGL

this is a problem that appears in most forums nobody else has the solution.
Please help us.


Related issues

Is duplicate of Emulator - Emulator Issues #2499: The Legend of Zelda - Twilight Princess slowdowns on Hyrule FieldFixed

History

#1 Updated by ekshenman about 10 years ago

Repeat issue 2499.

#2 Updated by luisr142004 about 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF