Project

General

Profile

Emulator Issues #2633

Wii Play Freeze

Added by ludohavil almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Just open Wii Play
2. Pass all the setup
3. Start shooting balloons
4. sometimes freezes even before start shooting

What is the expected output? What do you see instead?
- in the list is placed as fully playable since build 4788

What version of the product are you using? On what operating system?
- tried using stable 2.0 x64 and build 5415 both 32 and 64 bits.

I'm using Nyko wand and have:
CPU Athlon X2 7750BE
2 Gb DDR2-800
chipset ATI 780
video ATI HD5770 512Mb
sound X-Fi eXtremeGamer setup OpenAL


Related issues

Is duplicate of Emulator - Emulator Issues #2579: fifo changes in r4759 broke a few gamesDuplicate

History

#1 Updated by kevinx0404 almost 10 years ago

turn off dual core.

#2 Updated by ludohavil almost 10 years ago

thanks, works perfect. It have to be specified in the XLS with the list of playable
games.

#3 Updated by marcel.werner3 almost 10 years ago

uhm...I played the game with dual core enabled and had no problems. Even in the
shooting game shrug

#4 Updated by kevinx0404 almost 10 years ago

try with current revision for more than 10 minutes.

#5 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF