Project

General

Profile

Emulator Issues #2697

problem with Super Smash Bros. Brawl jap version

Added by yeahya0138 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.load Super Smash Bros. Brawl jap version with dolphin-emu
2.play a brawl with ai or somebody else
3.after brawl, it will show you a table of the performance of each fighter
like KOs ,FAILs, SDs, TOTAL

What is the expected output? What do you see instead?
see this screenshot for expected
http://img291.imageshack.us/i/1234pd.jpg/

see this screenshot for instead
http://img535.imageshack.us/i/1233y.jpg/

What version of the product are you using? On what operating system?
using Dolphin 5460 Win32 SSE3 on windows xp

Please provide any additional information below.
if i change the option "Enable EFP copy" to "to RAM", the problem is
solved, but it will loss lots of performance, can it be fixed with option
EFP copy to Texture?


Related issues

Is duplicate of Emulator - Emulator Issues #803: Smash Bros Brawl: Corrupted texts in scores after brawl battlesInvalid

History

#1 Updated by z0pucek over 9 years ago

I have the same problem but in the US version.

#2 Updated by tonnie.arends over 9 years ago

Me too, but, it's better in 5557 for me. Only when I scroll down, I see the strange
blocks.

#3 Updated by aavindraa about 9 years ago

Also happens in USA version, all the way into R5743. Screenshot attached.

#4 Updated by aavindraa about 9 years ago

The credits screen, probably the same problem? Attached.

#5 Updated by aavindraa about 9 years ago

Can we merge this with issue 803?

#6 Updated by skidau almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF