Project

General

Profile

Emulator Issues #2707

Call of Duty 3 NTSC - IOCTL_ES_LAUNCH: src titleID 00000001/00000009 -> start 00000000/00000000

Added by detonator.90 about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Run game
2. Pass few intros
3. Create profile, start new game

What is the expected output? What do you see instead?
See first cutscene, reach ingame. Unfortunately i see this message, when i
press "OK" it stuck at loading screen.

What version of the product are you using? On what operating system?
r5468 x86, Win7 RTM x86

Please provide any additional information below.
All other emulator settings are default.
Hardware: Core 2 Quad Q6600 @3.0GHz/4x2Gb DDR2-800@1000/GeForce GTX 260 896Mb.
Screenshot:
http://i4.fastpic.ru/big/2010/0523/ee/4fdb01999734ee36ee95962f083506ee.jpg
Video: http://www.4shared.com/video/i0IRSL_w/RCDE52_r5468_01.html


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau almost 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF