Project

General

Profile

Emulator Issues #2765

Slowndowns with a especific cpu configuration

Added by sn.sonic over 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Hello, I play the latest version of "Dolphin" to 2.0 (32bit)! and I play
Zelda wind waker (PAL version / Gamecube) and always when I go to places
more open FPS falls far outside that is perfect so do the Zelda TP (NSTC-U
version / gamecube)!
Can someone help me? I use DirectDX9 for both!

my settings:
CPU: Intel Pentium Dual CPU 2.20GHz
2.20GB RAM Win XP Sp3
Nvidia GT8500 and latest version of directx .. I think (as I see which
version is installed, and what's the latest?)

Another thing I would like to know the best settings for the controls of
the wii!
I want to use the mouse and the keyboard!

Thanks so much and please help!
remembering that I am new at this and do not understand very well explain
it then ok?

sorry about my English

History

#1 Updated by amberion2dp over 10 years ago

Please elaborate. What is 'far outside that is perfect'? If you're merely saying that the FPS drops below what you would normally expect, this is actually known. In places like Hyrule Field in Twilight Princess, FPS does drop, and it's a known issue.

In general the reason why FPS will drop in more open areas of the games is simply because there's more stuff to emulate. You're gonna see that, and there's no getting around it.

#2 Updated by skidau about 10 years ago

  • Status changed from New to Invalid

Also available in: Atom PDF