Project

General

Profile

Emulator Issues #2775

Zelda - Windwakers Collection

Added by clevexperia over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.
A loong time ago in the earlier days of Dolphin, Zelda - Windwakers
Collection did work.
2.
Now it does not.
It is a collection of demos and games. Menus work, not the games
What is the expected output? What do you see instead?
That the different games start... Black screen.
Dolphin version with the problem? Other Dolphin version without the
problem?
Every of the new Dolphins waaay back. The version that worked was a looong
time ago...
32-bit or 64-bit and any other build parameters?
I use 64-bit these days
OS version and versions of tools/libraries used?
Windows 7
Please provide any additional information below.
I know this has been asked earlier. Any ideas if anybody of you outstanding
coders that can fix this. Really want to play all these Zelda in my Dolphin.


Related issues

Is duplicate of Emulator - Emulator Issues #233: Games that use multiple executables don't load (Sonic Gems Collection, Zelda Collection, demo discs, etc)Fixed

History

#1 Updated by kolano over 9 years ago

Please see issue 233, which this should probably be merged with.

#2 Updated by clevexperia over 9 years ago

How do i merge it with issue 233

#3 Updated by sl1nk3.s over 9 years ago

are you sure it EVER worked ?
If so, could you find the revs in which it still worked ?

#4 Updated by clevexperia over 9 years ago

Phew!!!
Keep your fingers crossed...
It was a loooong time ago.
Maybe on some old cd or something. hmmmm..
I will look.
The thing was that not all on it worked.
But i remember that Majoras mask worked but not Ocarina.
I will look for it...

#5 Updated by Anonymous over 9 years ago

  • Status changed from New to Duplicate

This has never worked on dolphin unless you're talking about interpreter only - in
which case it started working rather recently, with one of linesprower's commits.

#6 Updated by clevexperia over 9 years ago

Now you gave me a challenge. Now i must find it.

:) hehe...

Also available in: Atom PDF