Project

General

Profile

Emulator Issues #279

Logging Window not enabled in default build.

Added by jeffjohnson0 over 11 years ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Run in Dolphin debug mode (-d command line parameter)
2. Look at 'Views' menu in debug window.
3. There is no LogWindow in the menu. :(

What is the expected output? What do you see instead?
Expect to be able to turn on the log window

What version of the product are you using? On what operating system?
Build 1058

Please provide any additional information below.
I'm using Dolphin to debug my Wii Homebrew and it's awesome (using Dolphin,
not my homebrew). Since printf's are redirected to the log, I'd like to
see the log. :)

It seems the LogWindow can only be enabled at compile time. Can this be
turned on in the default build?

History

#1 Updated by fires.gc over 11 years ago

  • Status changed from New to Won't fix

Logging is slow like hell and so it is enbaled in debug versions only (debug and
debugfast)

Also available in: Atom PDF