Project

General

Profile

Emulator Issues #2845

The Legend of Zelda: OCARINA OF TIME (GC) - Dolphin crash at game selection

Added by azd.baidji about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?

  • Starting the game ( runs fine through menu where to select either Ocarina of Time or Master Quest )
  • After selecting a game, an error pops-up declaring ERROR: Trying to compile at 0. LR=00000000, when pressing OK iCacheJIT: Reading Opcode from fffffffc. Please report, pressing ok again keep showing READ: Invalid address: 4a334445 and 4a334441

Dolphin version with the problem? Other Dolphin version without the
problem?

  • tested several revisions, they all appear to have the same issue

32-bit or 64-bit and any other build parameters?

  • x64 build

OS version and versions of tools/libraries used?

  • Windows 7 Ultimate x64

Related issues

Is duplicate of Emulator - Emulator Issues #233: Games that use multiple executables don't load (Sonic Gems Collection, Zelda Collection, demo discs, etc)Fixed

History

#1 Updated by Nav.spok about 10 years ago

yeap i have this same problems and same OS too

#2 Updated by jinkasama about 10 years ago

Known issue: As far as I know, Dolphin can't run games inside games... There's a procedure which I can't remember now, that can be made to extract the Game from within the iso to run it separatedly...

But I must also point that there's no graphics improvements between this version and N64 one... If you want to play OoT with enhanced graphics, just wait for the 3DS...

#3 Updated by azd.baidji about 10 years ago

jinkas...@ibest.com.br
if there are no graphical improvements over the N64's version (as you claim), the ISO wouldn't be 1.3gb

#4 Updated by lpfaint99 about 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF