Project

General

Profile

Emulator Issues #2870

wiiconnect

Added by kha.rahib almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Could it be possible to have dolphin run nand dump of a original wii then emulate the wii connect feature to enable real online play. This has been done on the pcsx2 so i hope someone will pick this project up and design a way to enable online.

MH3 anyone?


Related issues

Is duplicate of Emulator - Emulator Issues #273: Missing Wii network support.Fixed

History

#1 Updated by kevinx0404 almost 10 years ago

possible to use the nand for system menu, real online play is still being worked on by sonicadvance and neobrainX last I heard.

#2 Updated by Billiard26 almost 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF