Project

General

Profile

Emulator Issues #2899

Paper Mario 2 GC: Game freezes in Chapter 2 when Mario brings key to the imprisoned leader of the punies.

Added by techami over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What is the expected output? What do you see instead?
When the key is brought to the prison cell dialogue is expected to occur however the camera zooms in on the punie leader and nothing happens. Game doesn't respond to any controls.

Dolphin version with the problem? Other Dolphin version without the
problem?
r5817 and r5832

32-bit or 64-bit and any other build parameters?
64 bit. D3D 9. DSound. Dual Core.

OS version and versions of tools/libraries used?
Win 7, all latest versions of required runtimes. ATi Mobility Radeon 4530 with latest Cat 10.6 software + driver.
Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by AHeinerm over 9 years ago

Duplicate of issue 360

#2 Updated by fabiankessler86 about 9 years ago

Can someone fix this. I'd like to play this game a little longer :(

#3 Updated by ekshenman about 9 years ago

Nope, only try USA version.

#4 Updated by skidau about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF