Project

General

Profile

Emulator Issues #3000

[ Feature Request ] add support for soft reset

Added by vasishath over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

if dolphin could support soft reset, games like metroid prime trilogy would boot perfectly. also, we can launch games from the disc channel in wii menu and boot back to wii menu from a game without having to close dolphin.


Related issues

Is duplicate of Emulator - Emulator Issues #233: Games that use multiple executables don't load (Sonic Gems Collection, Zelda Collection, demo discs, etc)Fixed

History

#1 Updated by BhaaL over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF