Project

General

Profile

Emulator Issues #3001

[ Feature request ] add hotkey for changing wiimote orientation

Added by vasishath about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

adding an hotkey for changing wiimote orientation would allow the users ( who use emulated wiimote ) to switch between first person and third person perspective in metroid: other m. i know that there's about a month time in it's launching but it's not bad to have a better support for the game beforehand.
thank you !


Related issues

Is duplicate of Emulator - Emulator Issues #2531: Shortcut key to enable sideways wiimoteDuplicate

History

#1 Updated by Billiard26 about 10 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF