Project

General

Profile

Emulator Issues #3005

Is it the latest SVN build of Dolphin doesn't support auto frameskip?

Added by wrockmana almost 10 years ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I found that a problem on playing "Sengoku Basara 3"

1.Dolphin 2.0 works well when fps is low,vps is also 60,full speed Running
2.Dolphin r59xx~r6xxx when fps is low,vps is low too and it run at 60%~80 speed.

is it auto frame skipping doesn't work in this game or the build doesn't support it?

Also,I find that I can't save my game state in 2.0 ver,

after the battle result ,i choose save ,it hangs.

it was the 64-bit both 2.0 and r59xx~r6xxx.

Windows 7 Home 64

History

#1 Updated by luisr142004 almost 10 years ago

yes, dolphin doesn't have auto frameskip support

#2 Updated by wrockmana almost 10 years ago

orly,But i found that there is some old versio that have watchdog,i seems can speedup
Will there be any other speed up method for the next release of dolphin both official or unofficial?

It seems too slow for me to running games @40fps...VPS70%...

i hope somenone can make a improvement on this issue in a future build quickly.

#3 Updated by NeoBrainX over 9 years ago

  • Status changed from New to Won't fix

eh.. no there is no auto-speedup planned.. :P

Anyway... autoframeskipping really wouldn't be that usefull since drawing the frame makes up for maybe 1% of the total GPU load...

Also available in: Atom PDF