Project

General

Profile

Emulator Issues #3010

Error loading plugin Wiimote.dll: can't read info

Added by Strife.Sss.Osaka almost 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?

i setup MS Visual C++ Runtime 2005 SP1 and 2008 and 2010
and still get same error Wiimote.dll: can't read info
http://img205.imageshack.us/img205/6290/18081398.jpg

Dolphin-r6035-x64
Windows server 2008 R2


Related issues

Has duplicate Emulator - Emulator Issues #3055: Revision: r6093 wiimote plugin errorDuplicate

History

#1 Updated by luisr142004 almost 10 years ago

uh, what you trying to show in the image? o.o

anyways, post up dolphin's log

#2 Updated by Strife.Sss.Osaka almost 10 years ago

57:12:063 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

07:46:262 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
09:06:454 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
09:43:605 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
51:48:506 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

56:12:755 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
56:15:134 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

56:16:762 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
56:18:253 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

56:42:029 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
56:46:244 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

57:23:992 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
59:39:805 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
59:39:883 .\Src\VolumeCreator.cpp:111 N[DIO]: Sonic Unleashed Wii PAL.iso does not have the Magic word for a gcm, wiidisc or wad file
Set Log Verbosity to Warning and attempt to load the game again to view the values
00:01:996 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
00:02:017 .\Src\VolumeCreator.cpp:111 N[DIO]: Sonic Unleashed Wii PAL.iso does not have the Magic word for a gcm, wiidisc or wad file
Set Log Verbosity to Warning and attempt to load the game again to view the values
00:13:107 .\Src\VolumeCreator.cpp:111 N[DIO]: Sonic Unleashed Wii PAL.iso does not have the Magic word for a gcm, wiidisc or wad file
Set Log Verbosity to Warning and attempt to load the game again to view the values
00:22:120 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
15:21:982 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

15:40:406 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

16:06:607 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
16:43:067 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
16:48:861 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

17:53:085 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

29:46:240 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

31:50:221 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

32:15:800 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
32:26:347 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
33:06:644 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

33:14:899 .\Src\ConfigManager.cpp:72 N[BOOT]: Saving settings to ./User/Config/Dolphin.ini
03:27:264 .\Src\FileUtil.cpp:97 W[COMMON]: IsDirectory: stat failed on ./User/Wii/title/00000001/00000002/content/: Системе не удается найти указанный путь.

#3 Updated by Strife.Sss.Osaka almost 10 years ago

Unhandled Exception
Code: 0xC0000005
Call stack info:
Dolphin!0x00780F64 : ?

#4 Updated by jetrpg almost 10 years ago

I also have this same issue. XP sp3, 32b.
This occurred between r5944(doesn't work- error) and r5928(work- no error).
Additionally, i attempted to see if the plug-in was at issue; which did not seem to be the case.

#5 Updated by jetrpg almost 10 years ago

r6052 no longer has this problem for me. r6040 did. So :)

#6 Updated by Billiard26 almost 10 years ago

issue 3055 has been merged into this issue.

#7 Updated by Anonymous over 9 years ago

  • Status changed from New to Invalid

#8 Updated by seregaknorrr over 9 years ago

Same issue here 2008 R2 can't run either 2.0 32 or 2.0 64 bit version because of the same wii mote pluging error. What gives?

#9 Updated by wespipes69 over 9 years ago

Stop using really old builds.
http://www.dolphin-emulator.com/

Also available in: Atom PDF