Project

General

Profile

Emulator Issues #3128

Problem on the game Twilght Princess.

Added by ronaldab almost 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.No meu dá um erro de Deph Color Texture.
2.

What is the expected output? What do you see instead?

Dolphin version with the problem? Other Dolphin version without the
problem?
My version is the 2.0
32-bit or 64-bit and any other build parameters?
32-bit
OS version and versions of tools/libraries used?

Please provide any additional information below.

History

#1 Updated by luisr142004 over 9 years ago

english please, and what graphics card do you have?

#2 Updated by ronaldab over 9 years ago

Sorry. rsrs My english is really bad.
Ok, the problem is: FramebufferManager::CreterFailed in.\Src\Framerbuffer Manager. cpp at line 129: Framebuffer deph texture (size: 640X447; hr=0x8876086c)
Well... I use the intel(R) 82945G Express Chipset Family for grafics. I don't know if is good. I don't undestand about that thing.
But, on the last version (r6145), the grafic is better. But still slow. My memory is 1gb and is not duo core. The speed is 2.3Ghz.

#3 Updated by Billiard26 over 9 years ago

  • Status changed from New to Invalid

A slow computer will make the game slow.

#4 Updated by ronaldab over 9 years ago

Yeah... I see that i'll have to buy a Wii or a new computer. ¬¬
But here, in Brazil, the wii is too much expencive. =/
That is the why that i downloaded the Dolphin.

Also available in: Atom PDF