Project

General

Profile

Emulator Issues #3147

Lighting in punch out!!

Added by giaga7 about 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

In punch out there are some problems:
Sound is not right, often desync and it's like slow motion, there are some missed light effect on body of players, and fps are smetimes extreme low and I think there should be a problem behind...

Look at the bodies of players, in particular the edges of bodies, first screenshot is of wii and second taken from dolphin, sorry for bad quality!


Related issues

Is duplicate of Emulator - Emulator Issues #3041: Super mario galaxy 1 & 2, star bits and coins are not shiny...Fixed

History

#1 Updated by giaga7 about 10 years ago

Any news about this issue?:P If you look the bodies, precisely the edges, light effect is missed... and This game has a lot of other problems...

#2 Updated by skidau about 10 years ago

  • Status changed from New to Duplicate

Yeh, there is a lighting issue in Dolphin.

Also available in: Atom PDF