Project

General

Profile

Emulator Issues #3148

Paper mario 2 and Super paper mario issues

Added by giaga7 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

The super paper mario issues when open a door or when entering in a pipe still exist... It's a problem that is always existed and it's still here!

http://img35.imageshack.us/img35/8051/r8pp0115.jpg
http://img188.imageshack.us/img188/3543/r8pp0113.jpg
http://img35.imageshack.us/img35/4060/r8pp0110.jpg
http://img188.imageshack.us/img188/7465/r8pp015.jpg

Tried rev 6148 in windows x64 on dx 9, i tried with various settings! But still there are missing textures in all over the game... I know this issue already exist! But maybe it's realted to other issues!:)
Dolphin is near to perfection, but still there are some very oooldd problems like this!


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by Anonymous almost 9 years ago

  • Status changed from New to Duplicate

#2 Updated by stownsend42 almost 9 years ago

This also affects Luigi's super jump, which makes it very difficult to jump to a specific place as you can't see what you're doing. I'm using Dolphin 2.0 release by the way.

#3 Updated by michael.kevin almost 9 years ago

I think TTYD has the exact same problem.

Also available in: Atom PDF