Project

General

Profile

Emulator Issues #3186

Unable to start pal games via disc channel.

Added by justnews almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1.Set any pal game to default iso then load wii menu
2.Wait a few seconds for the game to appear in disc channel then click on
the game and press start.

What is the expected output? What do you see instead?
I expect the game to start instead all i get is a black screen, i tried pressing 'A' on the wiimote and i also left it for over 2 minutes but nothing happend.

Dolphin version with the problem? Other Dolphin version without the
problem?
Using r6189, never tried to boot a game before this way so don't know if it ever worked or not.

32-bit or 64-bit and any other build parameters?
x64

OS version and versions of tools/libraries used?
Windows 7 ultimate x64. using nvidia driver 197.77

Please provide any additional information below.
Also noticed the game doesnt appear at all in disc channel if its not pal.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by lpfaint99 almost 10 years ago

  • Status changed from New to Duplicate

aware of the issue,
are you using a nand dump, or did you install the sysmenu from a wad?
with my nand dump i can successfully launch a pal game, but installing from wad does exactly as you describe, +fps goes to 0

#2 Updated by justnews almost 10 years ago

i used a nand dump originally but then used a wad to install v2 of sysmenu, guess its time to go back to using my nand dump.

#3 Updated by lpfaint99 almost 10 years ago

a fix is pending for this.

#4 Updated by lpfaint99 almost 10 years ago

This issue was updated by revision r6191.

it should work now :)

#5 Updated by jonathangarces almost 10 years ago

how i will can play games from wii menu?.
that's is possible?

Also available in: Atom PDF