Project

General

Profile

Emulator Issues #3188

Missing faces in Wii Sports Resort

Added by kenny.ah2000 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

"Wii Sports Resort" Mii Characters are without their faces.

This is a weird graphic glitch that happens in all the versions of Dolphin + any of the graphic modes. From my understanding this used to be a bug in Nvidia cards (and was resolved), but my Ati card has that problem with the game. "Wii Sports" on the other hand displays they Mii's faces without any trouble. My graphics cards is Ati Radeon 5750.

What steps will reproduce the problem?

What is the expected output? What do you see instead?

Dolphin version with the problem? Other Dolphin version without the
problem?

32-bit or 64-bit and any other build parameters?

OS version and versions of tools/libraries used?

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

It's a graphics emulation bug in Dolphin.

Also available in: Atom PDF