Project

General

Profile

Emulator Issues #3261

House of the Dead 2 & 3 Return NTSC error

Added by danielfrancosantana almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Selecting The House of the Dead 2 don't work, black screen
2.

What is the expected output? What do you see instead?

Dolphin version with the problem? Other Dolphin version without the
problem?
r6122

32-bit or 64-bit and any other build parameters?
64 bits version

OS version and versions of tools/libraries used?
Windows 7 64 bits

Please provide any additional information below.
If I select in menus The House of the Dead 3 the game runs OK, but if I select The House of the Dead 2 I got a black screen and the emulator freezes. (NTSC Version)


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by danielfrancosantana almost 10 years ago

PAL version fails too.

#2 Updated by marcel.werner3 almost 10 years ago

yep, this is the good old multiple .dol-issue.

#3 Updated by skidau almost 10 years ago

  • Status changed from New to Duplicate

#4 Updated by davidnagash over 8 years ago

waiting for a solution

#5 Updated by pauldacheez over 8 years ago

1) You shouldn't comment on an issue that was closed nearly two years ago.
2) It was merged into issue 661. In any other case, I'd have you comment there, but here that's pointless because:
3) The multiple-.dol issue has been known and on every dev's mind for almost as long as Dolphin's existed. I doubt commenting on it will do anything but entice people to make jokes about you putting the "nag" in "davidnag".

Also available in: Atom PDF