Project

General

Profile

Emulator Issues #3272

Wii faces match tennis menu WII SPORTS

Added by danielfrancosantana about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Enable Copy EFB to texture
2. Start teenis match in Wii sports

What is the expected output? What do you see instead?
Don't see the Wii faces in the menus on the start match (Upper menu 0-0 and names of players).

Dolphin version with the problem? Other Dolphin version without the
problem?
All I tested (2.0 to r6237)

32-bit or 64-bit and any other build parameters?
64 bits

OS version and versions of tools/libraries used?
Windows 7 64 bits

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by skidau about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF