Project

General

Profile

Emulator Issues #3316

Bad Miis faces on Wii Party (PAL Version)

Added by danielfrancosantana about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Start game Wii Party (PAL)
2. Select Roulette game or ship game for example

What is the expected output? What do you see instead?
The faces of the miis going to bad graphics

Dolphin version with the problem? Other Dolphin version without the
problem? r6261

32-bit or 64-bit and any other build parameters?
64 bits version

OS version and versions of tools/libraries used?
Windows 7 64 bits + nvidia 8600gt vga
Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by skidau about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF