Project

General

Profile

Emulator Issues #334

Top Spin 3 Wii (pal) hangs

Added by prafull.arjeria over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?

  1. Using x86 version of current Revision.
  2. Trying to get ingame after selecting a game.

What is the expected output? What do you see instead?

It's supposed to go ingame but hangs.

What version of the product are you using? On what operating system?

Using Rev. 1283 it hangs right before going ingame. It was working in Rev.
1240 and some other earlier versions. Using x86 edition of Windows XP with SP2.

Please provide any additional information below.

Apart from that hanging bug Opengl plugin is perfect in menus but shows
messed up textures ingame while using dx9 plugin most of the menu items are
missing but ingame is almost perfect although its very slow.


Related issues

Is duplicate of Emulator - Emulator Issues #336: Optimize Quantizers Hangs/Crashes Wii GamesInvalid

History

#1 Updated by prafull.arjeria over 11 years ago

Optimize Quantizers need to disabled to make it work now.

#3 Updated by XTra.KrazzY over 11 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF