Project

General

Profile

Emulator Issues #3340

Creating application to manage Wiimotes, if possible.

Added by arturbc93 about 9 years ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
Category:
Controls
% Done:

0%

Operating system:
N/A
Issue type:
Feature request
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Difficult management position of 2 or more Wiimotes.
2. They are not 100% functional, such as the speakers of Wiimotes do not work yet.

What is the expected result? What you see instead?
The controllers function is not 100% and difficult identify Wiimotes. When adding the controllers, often end up in the wrong order, depending on the physical address of the Wiimote.

Dolphin version with the problem? Dolphin version, without the
problem?
All by the most current (r6270) are having this problem

32 bits or 64 bits and all other construction parameters?
Both

OS version and the versions of the tools / libraries used?
Any.

Please provide any additional information below.
There was the possibility of creating an application or driver that facilitates the management of controllers, how test of the buttons, vibration, speaker, the extension connected and until the board?
If you already have some type of program, post the link and try to adjust the plugin of the Wiimote for this program.

History

#1 Updated by MofoMan2000 about 9 years ago

Not a bad idea. Seems like this would go well in the Wiimote configuration dialog (before you click the "change keys" button or whatever nonsense). At least being able to manually select which Wiimote is which player would be wonderful.

#2 Updated by arturbc93 about 9 years ago

New Suggestion.
Note: Quick Connect is to connect quickly and easily equal the Wii. After defining the id of the Wiimote, can not be changed unless unplug the Wiimote which the id belongs.

#3 Updated by skidau about 9 years ago

  • Issue type set to Feature request

#4 Updated by arturbc93 about 9 years ago

New idea... I mixed these ideas and added some new ones.

#5 Updated by hatarumoroboshi about 9 years ago

It would be great to have the Wiimote in the control panel...anyway issue 3638 could be merged into this one because it is very similar and related (I asked about a configuration utility for the Nunchuk expansion).

#6 Updated by arturbc93 over 8 years ago

The sound on the Wiimote is almost working, but when the emulator tries to execute some sound in it, the volume is very low and the wiimote work with high delay.

#7 Updated by arturbc93 over 8 years ago

Besides the problem I posted above, it ends up being disconnected.

#8 Updated by lpfaint99 over 8 years ago

  • Category set to controls

#9 Updated by arturbc93 almost 8 years ago

Would at least make the emulator could catch the order in which the controls are synchronized, and something to if stop works controller, you can re-synchronize without having to close the emulator.

#10 Updated by Anonymous over 7 years ago

  • Status changed from New to Won't fix

Also available in: Atom PDF