Project

General

Profile

Emulator Issues #335

graphic problem wii sport and wii play

Added by polococacha21 over 11 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. open game wii sports or play
2. After the image starts on WiiMote

What is the expected output? What do you see instead?
graphics problems that can not play it
randown time crash

What version of the product are you using? On what operating system?
svn 1279, win xp sp3

Please provide any additional information below.

Ati Radeon 4850. in SVN 1250 no problems.
this error is in opengl and dx


Related issues

Is duplicate of Emulator - Emulator Issues #336: Optimize Quantizers Hangs/Crashes Wii GamesInvalid

History

#1 Updated by polococacha21 over 11 years ago

Fix this, now you need disable optimize..thx
Advanced settings: Disable Optimize Quantizers

#2 Updated by XTra.KrazzY over 11 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF