Project

General

Profile

Emulator Issues #3385

Paper Mario TYD enemies are invisible

Added by alexey1235 about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
GFX
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

After first battle, many enemies attact mario! But All this enemys are invisible! game show only shadows!


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by a.granpre about 9 years ago

this is a duplicate issue of 2620

#2 Updated by skidau about 9 years ago

  • Category set to gfx

#3 Updated by NeoBrainX about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF