Project

General

Profile

Emulator Issues #3444

Option to change Wii save location

Added by whiteGLOW7 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

I would love to see an option to change the Wii save location to a custom location.


Related issues

Is duplicate of Emulator - Emulator Issues #3201: Configurable "User" directory location on WindowsFixed

History

#1 Updated by frango0010 over 9 years ago

Duplicate of issue 3201.

#2 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF