Project

General

Profile

Emulator Issues #3446

Emulated Wiimote Pluggin lacks... (Request to set backs)

Added by gabrielmorano over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Controls
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Go to the Wiimote pluggin configuration
2. Notice the wiimotion pluss is not an option anymore (Red Steel 2 needs it)
3. Also notice there is no Rotate left/right buttons as well (there where before)

What is the expected output? What do you see instead?
Asides for the lack of a wiimotion pluss emulation (wich was implemented on previous pluggins) and the lack of rotate left/right (That also where presented on previous pluggins) the tilt/swing/shake implementations works marvelous

What version of the product are you using? On what operating system?
6338 x32 x64
Intel(R) Core2Duo 2.53 2gb
GeForce 8400 gs 512
windows7 x64


Related issues

Is duplicate of Emulator - Emulator Issues #4282: Emulate Motion PlusWork started

Has duplicate Emulator - Emulator Issues #3720: Re add emulated wii motion plus into new wiimote pluginDuplicate

Has duplicate Emulator - Emulator Issues #4917: Please add emulated motion plus option to the New Wiimote PluginDuplicate

Has duplicate Emulator - Emulator Issues #4996: no emulated wiimotionplus option to play zelda skyward sword in dolphin 3.0Duplicate

Has duplicate Emulator - Emulator Issues #5767: Wii Motion Plus AccessoryDuplicate

History

#1 Updated by Billiard26 over 8 years ago

Yes, there is no longer an emulated Motion Plus option.
It will get added in eventually.

What do you mean by "Rotate left/right"?

#2 Updated by gabrielmorano over 8 years ago

Sorry, it's not rotate, it's roll...
You know, like when you do the roll to the left or right like opening a door knob (for example sonic secret ring walk-back)
this is needed in games like metroid prime 3 when it ask's you to rotate something.
and it's not implemented on tilt or swing

#3 Updated by Billiard26 over 8 years ago

"Tilt" should do exactly what "Pitch" and "Roll" did.

#4 Updated by gabrielmorano over 8 years ago

Sorry i tested it with sonic secret rings and for some reason it didn't worked, but i just tested it with Metroid prime 3 and it does work, so never mind about the roll thing :p sorry to bother

well i will wait till wiimotion pluss is implemented again to test red steel 2 :)
have a nice day ^

#5 Updated by paavolah over 8 years ago

One thing I would like to see in the emulated wiimote settings is adjusting the sensitivity of the IR pointer. I use my logitech gamepads thumbstick as IR poiter and its untolerably sensitive, its really hard to play any games that rely on the pointer with so high sensitivity. Being able to slow the IR pointer movement a little bit, would help a lot in many games.

Or can I slow it somehow right now? Haven't I understood something? :)

#6 Updated by glennricster about 8 years ago

issue 3720 has been merged into this issue.

#7 Updated by lpfaint99 over 7 years ago

  • Category set to controls

#8 Updated by skidau over 7 years ago

issue 4917 has been merged into this issue.

#9 Updated by delroth over 7 years ago

issue 4996 has been merged into this issue.

#10 Updated by elhathoutyoussef over 7 years ago

Hello, my issue (4996) has merged to this one because i can't play zelda skyward sword.
there is an error message sying that i must connect the wiimotion plus.

#11 Updated by gabrielmorano over 7 years ago

yeap i said the same on your issue, that this is something different '

and yeap, the very same happens to me

#12 Updated by gabrielmorano over 7 years ago

wait... i just saw the pictures and that IS the same "issue" or "lack" as in this one. so no, you WONT get in game with the emulated wiimote

but for some reason i cannot go in game with a real wiimote and wiimotion pluss...

#13 Updated by bruno.serafim58 over 7 years ago

@grabrielm...

It's the same issue. Basically, we all need an emulated motion plus option on the new plugin. Then your Zelda will work too. If you're using real wiimote, then:

r6082
New Wiimote Plugin: Added a "Hybrid Wiimote" input source type. This allows a real wiimote to be used with an emulated extension.(and in the future, real wiimote with emulated motion plus).

We're just waiting since then :P
But yeah, it's the same.

#14 Updated by NTCARTUCHOS over 7 years ago

naice

#15 Updated by elhathoutyoussef about 7 years ago

hi,
i found the solution:
http://forums.dolphin-emulator.com/showthread.php?tid=20167&page=2

jpeterson57 has released a clone able to emulate motionplus without disconecting but the calibration is not perfect yet.
Now i can play zelda ss without the real motion plus

#16 Updated by graj3472 about 6 years ago

Comment 22 by elhathou...@gmail.com, Nov 27, 2011
hi,
i found the solution:
http://forums.dolphin-emulator.com/showthread.php?tid=20167&page=2

jpeterson57 has released a clone able to emulate motionplus without disconecting but the calibration is not perfect yet.
Now i can play zelda ss without the real motion plus

this link goes to nothing, 404 Not Found

#18 Updated by rdragoon about 6 years ago

issue 5767 has been merged into this issue.

#19 Updated by Billiard26 about 6 years ago

  • Status changed from New to Duplicate

#20 Updated by langtumaulieu over 4 years ago

i download dolphin 4.0-2472 ,but i can't play The Legend of Zelda Skyward Sword ,i can't see motion plus stick

#22 Updated by gabrielmorano over 4 years ago

motion pluss stick? Oo
don't know what is that, but the emulator does not have the emulated option anymore, you need to get a custom version.

Also available in: Atom PDF