Project

General

Profile

Emulator Issues #3487

metroid other m : some textures become corrupt after enabling mom proj hack

Added by vasishath almost 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What steps will reproduce the problem?
1. Start metroid other m with mom projection hack.
2. In begining of sector 2 , the ice on the sides appears completely white ( corrupt)

What is the expected output? What do you see instead?
The ice should be originally coloured.
Dolphin version with the problem?
Rev 6381
Other Dolphin version without the
problem?
No.

32-bit or 64-bit and any other build parameters?
X64
OS version and versions of tools/libraries used?
Windows 7 ultimate 64-bit
Please provide any additional information below.
The textures become corrupt due to proj hack. Otherwise , they r okay. Other textures in the game might also be corrupt. I havnt checked it yet.


Related issues

Has duplicate Emulator - Emulator Issues #3486: metroid other m : some textures become corrupt after enabling mom proj hackDuplicate

History

#1 Updated by skidau almost 10 years ago

issue 3486 has been merged into this issue.

#2 Updated by Trevor002 almost 10 years ago

Just reached sector 2 and played for a while into it last night. Saw no corrupt textures, can you please attach a screen shot of the issue (even better would be a screen shot with the hack enabled and one with the hack disabled) and what settings you are using.

#3 Updated by Billiard26 almost 10 years ago

  • Status changed from New to Invalid

No response/no screenshot.
Also, hacks are allowed to break things.

#4 Updated by vasishath almost 10 years ago

ok. My mistake. I had checked the diable fog option. Thats why the textures were corrupt.

Also available in: Atom PDF