Project

General

Profile

Emulator Issues #3575

Problems with Visual Studio 2010.

Added by Sal.Salazar1 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Hi guys,

Has anyone tried to build with Visual Studio 2010? I got a demo of it from Microsoft, and I'm just trying to get the most recent build. However, when I first open the Dolphin.sln file, it has to convert all of the files to the new 2010 format, and I run into compilation issues. Is anyone else having a problem with this. Should I just try the demo for Visual 2008 and save myself a headache?

Operating system and version:
64-bit: Windows 7 Pro.


Related issues

Is duplicate of Emulator - Emulator Issues #1636: Build fails in Visual Studio 2010Fixed

History

#1 Updated by b166359l over 9 years ago

This is not an issue, don't post it here.
Read some tutorial before asking, you don't even know the basic usage of visual studio.
Visual studio 2010 can work properly if you set it right.
If you have any problems in compiling you should ask it in the forum but read some tutorial first.
There are also a wiki page here tells you how to compile the source.

#2 Updated by Sal.Salazar1 over 9 years ago

Okay, I see how this works. I'll pay more attention next time!

#3 Updated by mylek4 over 9 years ago

  • Status changed from New to Duplicate

issue 1636 has some tips for building in 2010 that might be of use.

Clean Solution then Build Solution works for me with a freshly the freshly imported 2008 sln but it isn't a proper fix.

Also available in: Atom PDF