Project

General

Profile

Emulator Issues #3585

Metroid Prime Trilogy [Wii] - stuck at episode loading screen

Added by hatarumoroboshi over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Launch the game (compilation) "Metroid Prime Trilogy" for Wii, navigate the menus until you have to decide which Metroid episode to load (first, second or third), it doesn't matter which one you choose, the loading screen will get stuck at 0 fps with the logo of Metroid Prime, Metroid Prime 2 or Metroid Prime 3 at the bottom right of the screen...

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
Every Dolphin version that I've tried has this problem

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
Windows XP SP3 32-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
R3ME01

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Metroid Prime Trilogy uses IOCTL_ES_LAUNCH to boot up the games. It is a duplicate of issue 661.

Also available in: Atom PDF