Project

General

Profile

Emulator Issues #3609

Problem with control in game cube

Added by spell.pido over 9 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Hello everybody, I'm not able to keep any button pressed on the game cube games, where you must hold the button that appears to be actually in a turbo mode.I need to hold some chains and pulls them, but what happens is that I can grab them, but soon after that I pressed the button with the loose. The same happens when I try to focus and use the sword rotary link, it should focus and stay with the shining sword, however, he attacks without stopping. Please help me and excuse me for my bad English;

I am currently using the emulator on the 6499 version x64 windows 7, the game was tested zelda four swords of the game cube, and indifferent to use the keyboard, or control of x360.

History

#1 Updated by wespipes69 over 9 years ago

This is not a bug with the emulator. Go get help on the forums if you can't figure out how to make buttons work.

#2 Updated by PianoGamer over 9 years ago

I've encountrered this problem myself, (holding the R button registers as multiple presses in Zelda four swords). Since it works in all other games, maybe it's rather a problem with that game?

#3 Updated by spell.pido over 9 years ago

I did a search on the forum and found someone talking about the option to disable dual core. I tested on my computer and it worked. Thank you.

#5 Updated by Anonymous about 9 years ago

  • Status changed from New to Invalid

R trigger works fine in zelda four swords

Also available in: Atom PDF