Project

General

Profile

Emulator Issues #3614

Wii Sports Resort DX11 graphics bugs

Added by daws72 about 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Some texture flashing/black in Wii sport Resort, in particular in Table Tennis game.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
Still present since old revision. Last test was in r6503
(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:
Windows Seven 32bit
Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
RZTP01
Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.
This problem affects only DX11, no DX9 or OGL.


Related issues

Is duplicate of Emulator - Emulator Issues #2915: Soul Calibur 2 rainbow color effect on random texturesFixed

History

#1 Updated by daws72 about 9 years ago

mmm probably it's a duplicate of issue 2915.
sorry for the mess.

#2 Updated by skidau about 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF