Project

General

Profile

Emulator Issues #3618

Missing Grpahics and Slow Emulation

Added by hairaideushima over 9 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem? Naruto Shippuden: Gekitou Ninja Taisen has missing graphics, and New Super Mario Bros. Wii is really slow when "EFB copy: Texture" is selected which is required because the graphics distort and cause color issues.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"): R 6505

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit: Mac OS X 10.6 Snow Leopard (64-Bit)

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
NSMBW: SMNE01 and NGNTEX3: RNEJDA
Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?
NSMBW: Scrubbed and NGNTEX3: Plain Dump
Please provide any additional information below.

New Super Mario Bros. WII Naruto Shippuuden: Gekitou Ninja Taisen EX3

History

#1 Updated by PianoGamer over 9 years ago

If you're gonna report missing graphics, tell what is missing, and provide a screenshot... also, slowness isn't an "issue"

#2 Updated by hairaideushima over 9 years ago

Graphics are missing in Naruto Shippuuden: Gekitou Ninja Taisen EX3 and New Super Mario Bros. Wii, the graphics are disgusting.

#3 Updated by hairaideushima over 9 years ago

Here are the screenshots taken from the emulator itself. Here are two.

#4 Updated by hairaideushima over 9 years ago

As I said above are Naruto Screenshots and effects are missing when attacking or getting hit. Now here is NSMBW, and prepare because its disgusting.

#5 Updated by skidau over 9 years ago

  • Status changed from New to Invalid

EFB to RAM must be enabled to fix the graphics.

#6 Updated by Xtreme2damax over 9 years ago

Actually it looks like EFB copy is not enabled, EFB to Ram is only needed for coin and item box animations in NSMB at least.

#7 Updated by hairaideushima over 9 years ago

Yes, I know that but when it is, its becomes extremely slow but gets really fast when its enabled. "EFB to Texture" Fixes it, I also tried "EFB to RAM" but it is still extremely slow. Please Help, this is one of the games I want to run on emulator. I have the game but it is more fun to play on the computer. Anyway, if someone can help please do. Thanks A lot guys!!

Also available in: Atom PDF