Project

General

Profile

Emulator Issues #3634

"IOCTL_ES_LAUNCH:Game Tried to reload ios or a title...." error

Added by z34live95 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
I cannot run iso or wad from wii menu

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"): R 6198

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit: 64 bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.
After I run iso or wad channel in wii menu, a message appears that app titles aren't available in nand dump, how to fix this? thanks


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF