Project

General

Profile

Emulator Issues #3638

[Enhancement] real Wiimote - Nunchuk dead zone and sensitivity calibration

Added by hatarumoroboshi over 9 years ago.

Status:
Won't fix
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Not an issue, but something that I don't know if it is possible to implement: the analog stick of the real Nunchuk (using real Wiimote) has (in my opinion) a huge dead zone and after that too much sensititvity, so it is very difficult to walk with a character, in fact you have a very very minimun range to use for walking and then there is a lot of useless space (range) on the ananlog stick for running.
My question/request is: is it possible to implement some options of manual tweaking the Nunchuk analog stick like for example (but not limited to) the options for the joypad that emulate the Wiimote?
Thank you.

History

#1 Updated by hatarumoroboshi over 9 years ago

If someone wants to understand better what I'm saying, try the game Arc Rise Fantasia using first the X-box360 controller (emulated wiimote) and then switch to the Nunchuk (real Wiimote): well, in the first case your dead zone is minimal and you can easily walk or run with your character as you wish, in the second case you get what I think is too much dead zone and in fact it is almost impossible to walk (practically you always run) because the analog range of walking is too short and it is very very difficult to use it...

#2 Updated by Billiard26 over 9 years ago

  • Status changed from New to Won't fix

It wouldn't be possible to make a real nunchuk's deadzone smaller.

Also available in: Atom PDF