Project

General

Profile

Emulator Issues #3654

gray screen after warp in legend of zelda wind waker

Added by notoldjo almost 10 years ago.

Status:
Fixed
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Grey screen after using the warp portal given after each boss.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):none

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit: 64

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):GZLE01

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed? no idea

Please provide any additional information below.

History

#1 Updated by skidau almost 10 years ago

What video card do you have?

#2 Updated by notoldjo almost 10 years ago

well i have a ATI radeon HD 4650

the thing is i have been playing the game for a while and this issue is not related to the graphic card because i never switched it. the previous time this happened, i messed around with the settings on dolphin but this time, i have not had success.

#3 Updated by skidau almost 10 years ago

Would you please determine which revision this issue started to occur in? Also let us know which video plugin you are using and does the problem occur in all plugins?

#4 Updated by notoldjo almost 10 years ago

well, i basically have it at default. native resolution 640 X 480 aspect ratio 4:3. rendered to main window. auto scaled to remove bolders. filters and antialias both to 2X EFB copy enabled to real and using safe texture cache.

#5 Updated by NaturalViolence almost 10 years ago

This issue has been around for thousands of revisions, for as long as I can remember in fact. It occurs with both opengl and d3d9, not sure about d3d11. It seems to occur randomly and sometimes if you repeat the incident everything works perfectly for no apparent reason, just like the crashing when howling that sometimes occurs in TP or the random crashing in MP for no reason. This is and has always been the #1 asked about issue in the WW game thread. But most people just take a savestate right before it happens and keep repeating it until it works. Some people have said that for some reason if you keep taking savestates every few minutes it doesn't happen for some reason, I'm not sure if their is any validity to this since I haven't tested it myself.

#6 Updated by notoldjo almost 10 years ago

thanks for the help. so me changing the settings really do not help with anything?

#7 Updated by NaturalViolence almost 10 years ago

I don't know. When I encountered it I started randomly fiddling with settings and repeating it. But I'm not sure if changing settings fixed it, or more likely it randomly worked when I repeated the incident.

#8 Updated by notoldjo almost 10 years ago

so basically, we don't know what causes it or what fixes it. I have two save files (one before the fight and one after). Do you think that fighting the boss again can help with the issue?

#9 Updated by maurocds almost 10 years ago

happened to me to on 6880 dx9 32bit

no matter how many savestates i did it always happened

so i saved the game via memory card and closed dolphin, started to climb the dungeon from the beggining, it takes like 3 minutes, the boss is alredy defeated, and this time i entered the trnasporter and worked fine

i also did a savestate before entering the boss cave, and another just before entering the warp, maybe that affects something

#10 Updated by marianolcano over 9 years ago

Same problem here. Im using revision 7485.

#11 Updated by marianolcano over 9 years ago

I have a STATE ready to take the warp. can You use it for tests?

#12 Updated by skidau over 8 years ago

  • Status changed from New to Fixed

Also available in: Atom PDF