Project

General

Profile

Emulator Issues #3679

Metroid Trylogy no working

Added by luis.bernal67 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Metroid Trylogy to load the game nothing happens hangs a picture, that is no part of the Metroid works

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):any version i have r6541

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:64bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
R3ME01
Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?scrubbed

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF