Project

General

Profile

Emulator Issues #3705

MK Armageddon get grey screen

Added by dan92arg over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Grey screen after pass the controllers information.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"): R 6566

Operating system and version: Windows 7 64-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
RKMP5D (Europe version) || RKME5D (USA version)

Was the ISO a plain dump from disc, compressed and/or scrubbed?
MK Armageddon(compress).iso --> Europe version
Mortal Kombat Armageddon(compress).iso --> USA version

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by colonial113 over 9 years ago

I can confirm this.
Windows 64, Dolphin SVN R 6567

#2 Updated by dan92arg over 9 years ago

#3 Updated by marcel.werner3 over 9 years ago

I think only the PAL version works...or someone there has some special settings he won't share g

#4 Updated by Gordon8452 over 9 years ago

I have tried both the NTSC and PAL versions of this game and can confirm that thae ticket file from that thread does get past the grey screen. However, it is not really a solution. The game still throws an error:
IOCTL_ES_LAUNCH: Game tried to reload ios or a title that is not available in your nand dump TitleID 0000000100000011. This error does go away if you tell panic handler warnings to go away.

The real issue is that for some reason the game refuses to use real wiimote for controls. The real wiimote works on the normal first screen about the wrist strap warning, and then no longer functions past the controller screen where the grey screen usually stops you.

#5 Updated by lpfaint99 over 9 years ago

  • Status changed from New to Duplicate

merging with main es_launch issue

#6 Updated by colonial113 over 9 years ago

You have to download a ticket, that is not a solution to the problem.

#7 Updated by Anonymous about 7 years ago

The gray-screen after controller warning issue still persists in Mortal Kombat Armageddon (as of Dolphin 3.5-1348) exactly as described above.

Also available in: Atom PDF