Project

General

Profile

Emulator Issues #3737

Graphic Issue in Paper Mario Thousand Year Door

Added by gamedevistator almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?When you press R to use one of Mario's abilities it goes to the center of the screen and all you see is your black partner like you see in the screen shot

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):R6601

(optional) Dolphin version that does not have the problem:

Operating system and version:Windows 7
32-bit or 64-bit:64-bit
Core 2 Duo E6400 2.13GHz
4GB of ram
ATI Radeon 2400 pro series 256 MB

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):G8ME01

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?
Plain Dump
Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by Anonymous almost 9 years ago

  • Status changed from New to Duplicate

#2 Updated by samandme12345 over 8 years ago

what dolphin version are u useing?

Also available in: Atom PDF