Project

General

Profile

Emulator Issues #3752

wii menu emulation broken

Added by vasishath almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
1. Start dolphin
2. Run wii menu
3. The initial title screen appears but it freezes after that with a black screen. ( fps 0 )

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
R6503 x64
(optional) Dolphin version that does not have the problem:
i dont know exactly which rev broke it but i can run wii menu on r6200
Operating system and version: windows 7 sp1
32-bit or 64-bit:
64-bit


Related issues

Is duplicate of Emulator - Emulator Issues #3623: Wii menu freezes after "Health and safety warning"Invalid

History

#1 Updated by Anonymous almost 10 years ago

  • Status changed from New to Questionable

still works ok here...

#2 Updated by hatarumoroboshi almost 10 years ago

Wii menu works, but very few people know how...the problem is that the first time we install and then load the menu, we think that the emulator is stuck (broken) so we quit the emulator corrupting in this way the menu files (so it will never ever work unless we delete those files)...in fact we should wait a bit longer until Dolphin creates the menu files and directories (don't remember well their name, something like 000001 and 000002) so after that it could load the menu.
Of course the next time we want to load the menu, it would be much faster.
Maybe there should be a read-me that explains this to new users...

#3 Updated by Anonymous almost 10 years ago

  • Status changed from Questionable to Invalid

yes, the delay is actually just the system menu creating a database file of the installed channels and such.

#4 Updated by vasishath almost 10 years ago

but that delay is tooo... long. i waited for about 1/2 an hour.

#5 Updated by lpfaint99 almost 10 years ago

Once the file(s) are corrupted you can wait years and it will never recover :p
Clear the sysmenu data and try again
(Title/00000001/00000002/data)

#6 Updated by lpfaint99 over 9 years ago

  • Status changed from Invalid to Duplicate

Also available in: Atom PDF