Project

General

Profile

Emulator Issues #3779

Unknown pointer to 0xffffffff when exiting to the Wii menu.

Added by edude03 over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
When in an application, pressing home, then selecting wii menu (with the wii menu installed)
dolphin reports "Unknown pointer to 0xffffffff" then crashes if you select yes.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):

I've only seen this problem in r6665, I haven't tested a newer or older revisions.
(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:

This is on Mac OSX 10.6.3 64bit,
Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):

I've tested Epic Mickey, Mii channel and new super mario brothers.
Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by lpfaint99 over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF