Project

General

Profile

Emulator Issues #3815

Mii face disappears

Added by laod145 almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
While playing a game that uses Miis the face of the characters can sometimes disappear. The faces sometimes reappear, sometimes don't.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
R 6698

Operating system and version:
Windows 7 Ultimate 64-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
Wii Sports PAL (RSPP01)
Wii Sports Resort PAL (RZTP01)
Mii Channel
... and I guess with every other game that uses Miis

Was the ISO a plain dump from disc, compressed and/or scrubbed?
Plain

Please provide any additional information below.
Model: Acer Aspire G7700
CPU: Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz
RAM: 2x2GB DDR2
GPU: 1xNVIDIA GeForce 9800 GTX/9800 GTX+ with latest drivers

These are some screenshots taken from Wii Sports. I couldn't get some from Wii Sports Resort since the current revision doesn't support the Wii Motion Plus and therefore I couldn't get in-game.

Tennis:
http://img64.imageshack.us/i/rspp011.png/
http://img213.imageshack.us/i/rspp012.png/

Bowling:
http://img560.imageshack.us/i/rspp013.png/
After going to pause menu and pressing Restart:
http://img266.imageshack.us/i/rspp014.png/


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by Ajkmetiuk almost 9 years ago

in mario kart wii the mii face too desapear in a race...

#2 Updated by glennricster almost 9 years ago

This has been a problem for a long time. Isn't there another issue about this somewhere?

#3 Updated by YuriShish almost 9 years ago

and in dr.mario

#6 Updated by laod145 almost 9 years ago

oops... sorry for the dupe.
Has the reason of the problem been found?

#7 Updated by Billiard26 almost 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF