Project

General

Profile

Emulator Issues #3850

Super Mario 64 Sound

Added by aavindraa over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
DSP-LLE works 100% fine, but DSP-HLE has no sound at all.

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):

Using r6740

(optional) Dolphin version that does not have the problem:

Operating system and version:
32-bit or 64-bit:

64

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
NAAE01


Related issues

Is duplicate of Emulator - Emulator Issues #2200: Games VC (N64, Snes) : Can't load the soundsDuplicate

Has duplicate Emulator - Emulator Issues #3863: sound problem in pokemon snap (wii ware)Duplicate

History

#1 Updated by tommyhl2.SS over 9 years ago

So what's the problem? Use LLE.

#2 Updated by knuckles500 over 9 years ago

Just press the home button while you're playing and press it again to get back to the back and you'll get the sound back with the HLE plugin.

It's weird, yeah.

#3 Updated by skidau over 9 years ago

issue 3863 has been merged into this issue.

#4 Updated by aavindraa over 9 years ago

@tommy: Herr derr... what do you think I'm doing? I still wanted to report the issue... go away if you don't understand the purpose of bug tracking.

#5 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF