Project

General

Profile

Emulator Issues #3858

Load Save states Freez

Added by Snipyromane almost 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

Zelda wind maker When I load my backup made with dolphin (emulation => load savestates) the game freez after few minutes, the program does not crash, the sound is still running but it's stuck at 0 FPS

6 Giga ram ( 2000 mhz )
i7 930
GTX 460 Gainward GLH 1024MB
Windows 7 X64 , Dolphin X64


Related issues

Is duplicate of Emulator - Emulator Issues #2484: Savestates do not workFixed

History

#1 Updated by Snipyromane almost 10 years ago

Dolphin 6754 x64 :)

Screenshoot freez : http://img717.imageshack.us/i/nouvelleimagebitmapi.png/

#2 Updated by skidau almost 10 years ago

  • Status changed from New to Duplicate

#3 Updated by Snipyromane almost 10 years ago

No Wiimote it's a gamecube games...

#4 Updated by skidau almost 10 years ago

Yes, issue 2484 is for any issue related to save states. We know that save states do not really work under any condition (gamecube, wii, gamepad, wiimote, dual core, single core). The problem is with how the emulator does timing and synchronises between the processes.

I will rename issue 2484 to a generic save states issue to avoid this confusion in the future.

#5 Updated by Snipyromane almost 10 years ago

Ok, but how to solve the problem?

#6 Updated by skidau almost 10 years ago

To solve the problem, fix the timing and synchonisation in Dolphin.

#7 Updated by Snipyromane almost 10 years ago

I must wait until the developer is disappointed or work setting to do?

#8 Updated by maurocds almost 10 years ago

this was fixed in svn 6880, savestates works again

#9 Updated by Snipyromane almost 10 years ago

ok thank's !

Also available in: Atom PDF