Project

General

Profile

Emulator Issues #3888

Sonic Heroes black areas ingame

Added by www.williamfeely.info over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
Large black areas appear in-game when playing Sonic Heroes (NTSC US).

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):
R6798

Operating system and version:
32-bit or 64-bit:
Windows 7 Ultimate 32-bit
Intel Core 2 Duo Q9550
4GB DDR2 RAM (3GB usable)
NVIDIA Geforce GTX 465, driver version 266.35

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
G9SE8P

Was the ISO a plain dump from disc, compressed and/or scrubbed?
Plain dump

Please provide any additional information below.
Glitches disappear if using the Direct3D11 plugin, EFB scale is set to 1x, and antialiasing is off. All other plugins are glitched in all settings.
Video at http://www.youtube.com/watch?v=w6BnEoAcbwI&hd=1


Related issues

Is duplicate of Emulator - Emulator Issues #267: Sonic Heroes graphical problems (EFB scaling issue)Fixed

History

#1 Updated by DimitriPilot3 over 8 years ago

This issue has already been mentioned in issue 267, which had been marked as fixed by the way... Maybe update its status?

#2 Updated by DimitriPilot3 over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF