Project

General

Profile

Emulator Issues #3952

Wii Sports - Mii don't have a face

Added by ricardo.fiorani almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

Oponent mii don't have a face

http://j.imagehost.org/0205/Untitled-1.jpg

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"): r6818

Operating system and version:
32-bit or 64-bit: 64

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"): RSPE01

My system :

Core2Duo E7400 @ 2.8ghz
XFX HD 5770


Related issues

Is duplicate of Emulator - Emulator Issues #2112: Mii loose they face attributes, eyes, nose, mouth. During game playFixed

History

#1 Updated by hatarumoroboshi almost 9 years ago

There is already issue 2112 for this...

#2 Updated by NeoBrainX almost 9 years ago

  • Status changed from New to Duplicate

Use the search function next time, please.

#3 Updated by ricardo.fiorani almost 9 years ago

sorry :3

Also available in: Atom PDF