Project

General

Profile

Emulator Issues #3971

Zelda Wind Waker heat/fire glitch

Added by Larssdm over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

The Heat/fire is causing mirror effects in Zelda Wind Waker

r6890 SSE4.2 by lectrode 64 bit Windows 7
Using Dx9 plugin with Nvidia 460gtx latest drivers

The fire in Wind Waker is causing a weird mirror effect on Link and on the objects nearby (etc the rope) it. This is first visible inside the pirate ship platform test at the beginning of the game. I have tried different plugins + options and different revisions, but it is always the same.


Related issues

Is duplicate of Emulator - Emulator Issues #2338: Zelda Wind Waker - Heat effect rendered horriblyFixed

History

#1 Updated by Larssdm over 9 years ago

Hmm it is much better in the dx11 plugin, however the issue is still there.

#2 Updated by skidau over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF