Project

General

Profile

Emulator Issues #4026

Glitch that makes you not able to see large groups of things such as bowser's koopa army and crump's x-naut army.

Added by Anonymous almost 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?
This glitch makes big groups of things like the ones i described in the title and when certain bosses like the gold fuzzy and crump call in big groups of fuzzies/x-nauts invisible. This doesn't bother me too much but it makes it almost impossible to dodge the groups in battle and it makes it hard to battle the jabbies.

Dolphin version with the problem:
R6986

Operating system and version:
32-bit or 64-bit: 32-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):
G8ME01

Was the ISO a plain dump from disc, compressed and/or scrubbed? I'm not sure but I think compressed.

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #360: Bounding Box registers are not working correctlyFixed

History

#1 Updated by Billiard26 almost 9 years ago

Fill out the entire issue template.

#2 Updated by jradal1 almost 9 years ago

The same issue also occurs in GameID R8PP01 (compressed ISO) using r7035 (x64) under Windows 7 Ultimate 64bit.

#3 Updated by Anonymous almost 9 years ago

Build command-line(not on windows): I'm using windows.

I don't really have any additional information.

#4 Updated by danialhorton almost 9 years ago

does it appear as if they suddenly appear when they are within a certain distance?
might be the same issue as RS2.

#5 Updated by Anonymous almost 9 years ago

no but I do see their shadow.

#6 Updated by evanjsx almost 9 years ago

Like this, right?

#7 Updated by Anonymous over 8 years ago

Yes! That's it.

#8 Updated by evanjsx over 8 years ago

Glad to see someone else knows about it, I'm going to try toying with the gfx settings (backends, efb xfb and whatnot). I'll post a working config if I can find one.

#9 Updated by Anonymous over 8 years ago

ok thanks

#10 Updated by Wesleyvw1994 over 8 years ago

Do you guys solved the problem alreasdy? cus its really annoyin that i icant see em

#11 Updated by NeoBrainX over 8 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF