Project

General

Profile

Emulator Issues #4042

Wii menu crash in dolphin r7044

Added by holmanextremo over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
% Done:

0%

Operating system:
N/A
Issue type:
Bug
Milestone:
Regression:
No
Relates to usability:
No
Relates to performance:
No
Easy:
No
Relates to maintainability:
No
Regression start:
Fixed in:

Description

What's the problem?

I am using dolphin r7744 and the 482P Wii menu version. The problem appears when i try to enter to the wii settings in the wii menu, when i click on the button, a black screen appears and dolphin crash. this problem appears too in earliers SVN versions of dolhin that i've used. Can you fix it?? Thank you so much....

Greetings from Colombia!!!, you're outstanding persons!!!

Dolphin version with the problem (as it appears in the title bar, Ex.: "R
4779" or "R 6403M"):

R7044

(optional) Dolphin version that does not have the problem:

Operating system and version:

32-bit or 64-bit: 32-bit

Game ID (as it appears in game properties, Ex.: "GZ2P01" or "RSBE01"):

Wii Menu 482P

Build command-line (not on Windows):

Was the ISO a plain dump from disc, compressed and/or scrubbed?

Please provide any additional information below.


Related issues

Is duplicate of Emulator - Emulator Issues #661: Wii-Menu Problems: Address book, Memo, Game Booting, GC Disc Recognition, SettingsFixed

History

#1 Updated by jad.padriga over 9 years ago

Hey,Me too it crashes but you need to play it in Dolphin 2.0!

#2 Updated by lpfaint99 over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF